Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS speed build challenge results - posted on 11th Nov 2018 at 12:38 PM
Replies: 7 (Who?), Viewed: 6850 times.
Lab Assistant
Original Poster
#1 Old 18th Jan 2005 at 5:25 AM Last edited by crowridgestudio : 18th Jan 2005 at 5:29 AM.
Even MaxiodMonkey has trouble recoloring??
Okay, I know this must be due to one of my recolors or downloads, but I find it odd, and besides, it's annoying...

My second most expensive TV (the one that sits on the floor,) flashes black and blue whenever my Sims play 'The Urbz.' I don't have this problem with the other games, and the TV is fine when it's just showing TV. Having them play 'The Urbz' on the computer is no go, too.

I have never installed or created a recolor of this TV, nor messed with 'The Urbz'--the wall display or the game, nor have I ever tried to recolor the game system, or installed anyone's attempt (I don't think this recolors right yet anyway.) I only have a couple of well tested hacks from here installed...none having to do with TVs or game systems.

If anyone else has had this happen and tracked down a recolor, or knows why this is happening, I'd really like to know...

And I know MaxoidMonkey's work is original, not recolors. I just couldn't resist the thread title. :bag: Seriously, I would like to track down the problem.

Thanks for any help

Best,
Suzanne

EDIT: I forgot to check, but just did. All my TVs do the same thing.

Vista is a problem that needs a solution -- preferably one with a pH of 0.
Advertisement
Field Researcher
#2 Old 18th Jan 2005 at 5:31 AM
Quote:
Originally Posted by crowridgestudio
Okay, I know this must be due to one of my recolors or downloads, but I find it odd, and besides, it's annoying...

My second most expensive TV (the one that sits on the floor,) flashes black and blue whenever my Sims play 'The Urbz.' I don't have this problem with the other games, and the TV is fine when it's just showing TV. Having them play 'The Urbz' on the computer is no go, too.

I have never installed or created a recolor of this TV, nor messed with 'The Urbz'--the wall display or the game, nor have I ever tried to recolor the game system, or installed anyone's attempt (I don't think this recolors right yet anyway.) I only have a couple of well tested hacks from here installed...none having to do with TVs or game systems.

If anyone else has had this happen and tracked down a recolor, or knows why this is happening, I'd really like to know...

And I know MaxoidMonkey's work is original, not recolors. I just couldn't resist the thread title. :bag: Seriously, I would like to track down the problem.

Thanks for any help

Best,
Suzanne

EDIT: I forgot to check, but just did. All my TVs do the same thing.



Could you upload the .package that is doing that so I can look at this?

Come visit www.variousimmers.net where my original objects and recolors now reside. The site hosts many other creators, moddres and developers.
Lab Assistant
Original Poster
#3 Old 18th Jan 2005 at 5:34 AM Last edited by crowridgestudio : 18th Jan 2005 at 5:54 AM.
'The Urbz' ? Yes, I will.

-S

EDIT: Rennie, it will take me some time, since I need to get you the one installed in my game, not the .package before I installed it. I let CleanPack install it where it wanted, since I didn't expect to have any problems concerning a Maxis original. I will track it down, though, and post here as soon as I do.

Thanks,
Suzanne
Lab Assistant
Original Poster
#4 Old 18th Jan 2005 at 7:34 AM
This is the problem package from my game. It's huge, but it comes that way from Maxis...

Suzanne
Download - please read all instructions before downloading any files!
File Type: rar UrbzProblemPackage.rar (7.31 MB, 35 downloads) - View custom content

Vista is a problem that needs a solution -- preferably one with a pH of 0.
Lab Assistant
#5 Old 18th Jan 2005 at 8:16 AM Last edited by ahmird2 : 18th Jan 2005 at 8:27 AM.
I have had a similar problem that I believe is actually the same one and only differant because the hardware configuration of our two systems is differant. Since I installed "The Urbs" *.pack file into my game (did it the normal way - double clicking on it and letting the Maxis installer install it) I have noticed that All my 2-tile TVs don't display any image for playing games, watching TV or anything else. The room still glows blue (same as it always did when the tv was on) just no picture - just a black screen. My sims still experiance the effect of Waching/or doing whatever they are doing w/the TV (e.g. working out...) I have no *.avi files in the video folder (or whatever it is, but the folder where you would place custom vids for the game) and never have. I also exit'd the game and shut down my computer and the black screen problem still happened. Finally it stopped after I turned off my computer (even though it didn't after several shutdowns when I chose restart) and I now see images on the TV screens (for all 'features') and the game seems to be operating properly now. I wonder (since I installed these two things within a very close period to each other, closer than I can accuratly determine, which one is causing the problem) if it is The Urbs or the second EA Patch: "thesims2_update.exe" that has the bug in it. I already had installed the first EA patch: "thesims2_update_cd.exe" - which is no longer available on the official site. -[ I think it's because the second one incorperates the first one into it, but the 2nd is twice the size, and also causes more bugs acording to what I've seen on others machines and heard elsewhere. If anyone really needs the first one, send me a program that will break up a file into multiple files -under 5 megs- and I will gladly e-mail the first patch to you. Sent to: rluv4evr1@netzero.net ]-

The other thing I noticed is that this did not happen on two of my other machines (Identicle "My Documents\EA Games" folders, one which only had the first patch installed, and one which had the second but never the first. All of the machines use WIN-XP SP2 (single processor edition) and always have and for the real techies the one that had bugs is a duel 3.4ghz northwood, 4gb ram, ATI radeon 9600XP on an MSI 865Neo2p (no overclocking and special/MSI provided bios&"corecell" instruction set) running XP-sp2 single processor edition (probably irrelivant, but just in case) I still notice a flicker, though, of electric blue on the skin of the floorstanding $3500 model of the 2-tile tv... but I'm just happy to get an image on it's screen. -JoJo

P.S. By the way crowridgestudio, that kind of cheeze is spelled with a Z: cheeZe. :D
Lab Assistant
#6 Old 18th Jan 2005 at 8:36 AM
This was a common problem. If you installed the URBZ package before you installed the patch then applied the patch, the URBZ content would go wonky. Install the patch first then the URBZ content and it should play fine.

The new patch might also correct the problem as well.
The ModFather
retired moderator
#7 Old 18th Jan 2005 at 10:25 AM Last edited by numenor : 18th Jan 2005 at 12:20 PM.
Crownridgestudio, I don't have this problem, and I've installed the Urbz *before* the patch. I've tested the Urbz both with the original TV and with a recoloured one.
But I've noticed that there is one file missing in your package, compared to mine. Actually, it's a shadow texture largely used for other items, too, and a copy of it it's located into the system files, so it shouldn't be a problem.
Anyway, I'm attaching the missing texture.
Open your Urbz package with SimPE and add it (I'm sure you know how to do it; if not, ask).

I really can't understand how come your package lacks one file... Maybe we downloaded id in different moments, and in the meantime Maxis has altered the original package... :confused:

EDIT: I've tested *your* package, too (removing mine), and I had no problems, even with the missing file. So I really don't know *why* this problem occurs into your game...
Lab Assistant
Original Poster
#8 Old 18th Jan 2005 at 7:59 PM Last edited by crowridgestudio : 18th Jan 2005 at 8:06 PM.
Numenor,

Thankyou. 'The Urbz' used to work, even after I removed the patch (I don't have it installed anymore because it affected the MATD files after I started installing recolors--nothing else helped, even after reinstalling--when I removed the patch, the game was fine.) Haven't tried the second patch, but will now.

I'm glad you enclosed the file, though, it might help--I'm going to try.

Best, Suzanne

P.S. Ahmird2: I think 'cheeze food product' might be even better! :D

Vista is a problem that needs a solution -- preferably one with a pH of 0.
Back to top