Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS speed build challenge results - posted on 11th Nov 2018 at 12:38 PM
Replies: 2 (Who?), Viewed: 5175 times.
Lab Assistant
Original Poster
#1 Old 25th Jan 2005 at 7:48 AM
Default Whats the point in using LIFO's over Texture images?
I just delete the LIFO (Large Image File) filetypes out of my cloned packages and put all the textures into the 'texture image' filetype.

They look fine and my beta tests turn up no problems.

So why use LIFO's???
Advertisement
The ModFather
retired moderator
#2 Old 25th Jan 2005 at 9:36 AM
Probably Maxis decided so in order to keep the textures into the same package (the object06.package). Maybe.
Actually, I can see no differences in using 1 package for the textures and 3 for the LIFOs, or just 4 for the "complete" textures.

Maybe if the PC specs are poor and the level of detail is at minimum, the games uses only the "limited" texures in objects06.package?
Alchemist
#3 Old 25th Jan 2005 at 9:42 AM
I've had No success at getting lifo's to be recognized when I hash filenames. I think I have a well-above average machine here, but all I have ever seen the game use is lifo1 anyway.
So I just do what fleabay says he does.
For all I know, the lifo0 might just be there to provide a good source image for the artists. It would not be the first thing found in the package files that isn't used by the game.
<* Wes *>

If you like to say what you think, be sure you know which to do first.
Back to top