Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Speed-Building Challenge - posted on Today at 7:25 PM
Replies: 4 (Who?), Viewed: 3063 times.
Test Subject
Original Poster
#1 Old 31st May 2018 at 1:30 AM
Default Hello
In using Wizards of Simpe, I recolored the oleander. 3 days later, it flashed blue and I had to remove them. Why did they flash blue after 3 days? I re- did the color and had same thing happen a week later.
Advertisement
Lab Assistant
#2 Old 31st May 2018 at 2:18 AM
It's looking for a linked recolor for the "overgrown/untrimmed" shrub state, but can't find one
Instructor
#3 Old 31st May 2018 at 2:20 AM
Sometimes things just randomly have flashing blue problems, or mesh explosion problems. I don't think it's necessarily because of bad CC, the game just shits itself sometimes. I find switching between live/build/buy mode or reloading the lot sometimes fixes it.
Mad Poster
#4 Old 31st May 2018 at 2:42 AM
Did it change seasons? You might have messed up the autumn/winter recolour.
Mad Poster
#5 Old 31st May 2018 at 6:22 PM
If you have Seasons, you'll probably need to make sure the recolor is Seasons-compatible.

https://sims2artists.com/index.php?topic=3341.0 (CC plants)
http://www.modthesims.info/showthread.php?t=245117 (for trees, it's possible you need to do the same for bushes)

The templates linked have changed place, and there's also a tutorial for bushes: http://bienchen83.bplaced.net/Bienc...ch/index_e.html (click the flag, then "create").
Back to top